Probleem met Frends dossierkoppeling
Incident Report for PinkWeb
Resolved
We hebben het probleem opgelost. Nogmaals excuses voor het ongemak.

---

We have fixed the issue. Our apologies for the inconvenience.
Posted May 26, 2023 - 15:54 CEST
Investigating
Momenteel ervaren wij problemen met de Frends dossierkoppeling. Bestanden zijn wel zichtbaar maar zodra je er op klikt krijg je de volgende foutmelding:

"Melding: Er is een fout opgetreden bij het tonen van het document"

Wij werken aan een oplossing, excuses voor het ongemak.

---

We are currently experiencing an issue in the Frends connection with the external file system. Files are visible, but as soon as you click on a file you get the following error:

"Message: An error occurred while displaying the document"

We are working on a solution, our apologies for the inconvenience.
Posted May 26, 2023 - 14:22 CEST
This incident affected: Portaal (clientonline.nl), Visma eShare, Private omgeving 1, Private omgeving 2, Private omgeving 4, Private omgeving 5, Private omgeving 6, Private omgeving 7, Private omgeving 8, Private omgeving 9, and Private omgeving 10.