Storing: Portal
Incident Report for PinkWeb
Resolved
De problemen met het valideren van XBRL's zijn zojuist verholpen.

Als een eventueel extern pakket documenten die eerder een foutmelding gaven niet automatisch opnieuw indient, kan het zijn dat ze opnieuw moeten worden aangeboden, maar vanaf nu moet dat goed gaan.

Tevens zijn een aantal andere problemen die vandaag naar voren kwamen ook opgelost.

Nogmaals excuus voor het ongemak.
Posted Dec 01, 2020 - 15:30 CET
Identified
De oorzaak van het probleem is bekend en er wordt nu gewerkt aan een oplossing.
Posted Dec 01, 2020 - 13:32 CET
Update
We hebben inmiddels een beter beeld van wat er mis gaat.
Het merendeel van de problemen heeft te maken met het niet bereikbaar zijn van onze XBRL Validatie service.
Dit houdt in dat het inschieten van XBRLs naar de portal toe en het rechtstreeks plaatsen van XBRLs via de portal niet werkt op dit moment.

Eventuele andere problemen lijken een andere oorzaak te hebben. Hier wordt apart naar gekeken.
Posted Dec 01, 2020 - 10:19 CET
Investigating
We krijgen momenteel meldingen binnen dat er een aantal functies binnen de portal niet goed werken.
Denk hierbij aan validatie van XBRLs en een aantal koppelingen met het dossier.
We zijn het met hoge spoed aan het onderzoeken om hier zo snel mogelijk een oplossing voor te verzorgen.

Excuus voor het ongemak.

Met Vriendelijke Groet,
Pinkweb Support.
Posted Dec 01, 2020 - 09:09 CET
This incident affected: Portaal (clientonline.nl), Private omgeving 1, Private omgeving 2, Private omgeving 3, Private omgeving 4, Private omgeving 5, Private omgeving 6, Private omgeving 7, Private omgeving 8, Private omgeving 9, and Private omgeving 10.