Storing op Visma eShare (https://apps.visma-pinkweb.nl/)
Incident Report for PinkWeb
Resolved
Het probleem is weer opgelost, de omgeving is weer bereikbaar.

---

The problem has been solved and the environment is working again.
Posted Mar 15, 2024 - 10:43 CET
Investigating
Op dit moment ervaren wij een storing op Visma eShare (https://apps.visma-pinkweb.nl/). De server is op dit moment niet bereikbaar.

We doen ons best om dit z.s.m. op te lossen.

Excuses voor het ongemak.

---

We are currently experiencing an outage on Visma eShare (https://apps.visma-pinkweb.nl/). The server is currently unavailable.

We are working now to resolve this as soon as possible.

Our apologies for the inconvenience.
Posted Mar 15, 2024 - 10:20 CET
This incident affected: Visma eShare.